BDU:2019-02961: Уязвимость компонента config-variables.jelly плагина Jenkins Credentials Binding, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации

Описание уязвимости Уязвимость компонента config-variables.jelly плагина Jenkins Credentials Binding связана с хранением паролей в восстанавливаемом формате. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить несанкционированный доступ к защищаемой информации
Вендор Косукэ Кавагути
Наименование ПО Jenkins Credentials Binding
Версия ПО
  • 1.17
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Хранение паролей в восстанавливаемом формате
Идентификатор типа ошибки
Класс уязвимости Уязвимость архитектуры
Дата выявления 01.05.2019
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Средний уровень опасности (базовая оценка CVSS 3.0 составляет 6,5)
Возможные меры по устранению уязвимости
Использование рекомендаций:
-
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует в открытом доступе
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Информация об устранении отсутствует
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения