BDU:2017-02237: Уязвимость интерфейса внутреннего и внешнего шлюзов GlobalProtect операционной системы PAN-OS, позволяющая нарушителю вызвать отказ в обслуживании или получить конфиденциальную информацию

Описание уязвимости Уязвимость интерфейса внутреннего и внешнего шлюзов GlobalProtect операционной системы PAN-OS связана с неверным ограничением XML-ссылок на внешние объекты (XXE). Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить конфиденциальную информацию, вызвать отказ в обслуживании или выполнить подделку запроса на стороне сервера (атака SSRF) с помощью неопределённых векторов
Вендор Palo Alto Networks Inc.
Наименование ПО PAN-OS
Версия ПО
  • до 8.0.2 включительно
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Неверное ограничение XML-ссылок на внешние объекты
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 30.08.2017
Базовый вектор уязвимости
Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)
Критический уровень опасности (базовая оценка CVSS 3.0 составляет 9,8)
Возможные меры по устранению уязвимости
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Инъекция
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения