BDU:2017-02120: Уязвимость прокси-сервера DNS операционной системы PAN-OS, позволяющая нарушителю выполнить произвольный код

Описание уязвимости Уязвимость прокси-сервера DNS операционной системы PAN-OS существует из-за недостаточной проверки входных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнить произвольный код при помощи специально созданного доменного имени (FQDN)
Вендор Palo Alto Networks Inc.
Наименование ПО PAN-OS
Версия ПО
  • до 6.1.17 включительно
  • от 7.0 до 7.0.16
  • от 7.1 до 7.1.11
  • от 8.0 до 8.0.3
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Недостаточная проверка вводимых данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 20.07.2017
Базовый вектор уязвимости
Уровень опасности уязвимости Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
Возможные меры по устранению уязвимости
Использование рекомендаций: https://securityadvisories.paloaltonetworks.com/Home/Detail/91
Статус уязвимости Подтверждена производителем
Наличие эксплойта Существует
Способ эксплуатации
  • Манипулирование ресурсами
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения