BDU:2015-01310: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости Множественные уязвимости пакета libupnp операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Вендор Software in the Public Interest Inc.
Наименование ПО Debian GNU/Linux
Версия ПО
  • до 6
Тип ПО Операционная система
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки
    Класс уязвимости Данные уточняются
    Дата выявления Данные уточняются
    Базовый вектор уязвимости
    Уровень опасности уязвимости Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)
    Возможные меры по устранению уязвимости
    Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
    Debian GNU/Linux 6:
    noarch:
    libupnp - 1:1.6.6-5+squeeze1
    Статус уязвимости Подтверждена производителем
    Наличие эксплойта Данные уточняются
    Информация об устранении Уязвимость устранена
    Ссылки на источники
    Идентификаторы других систем описаний уязвимостей
    Прочая информация Данные уточняются
    Последние изменения