BDU:2015-00677: Уязвимость программного обеспечения SeaMonkey, позволяющая удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации

Описание уязвимости Уязвимость существует в наборе библиотек NSS (Network Security Services) Mozilla для Mozilla Firefox, Mozilla Firefox ESR, Mozilla Thunderbird, Mozilla SeaMonkey, Google Chrome и Google Chrome OS из-за некорректной обработки значений ASN.1 в сертификатах X.509. Эксплуатация данной уязвимости позволяет злоумышленникам, действующим удаленно, подменять RSA-подписи, используя специально сформированные сертификаты. Данная уязвимость также известна под названием "signature malleability" (пластичность подписи).
Вендор Mozilla Corp.
Наименование ПО SeaMonkey
Версия ПО
  • от 2.0.0 до 2.29.1
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Данные уточняются
Идентификатор типа ошибки
    Класс уязвимости Данные уточняются
    Дата выявления 25.09.2014
    Базовый вектор уязвимости
    Уровень опасности уязвимости Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)
    Возможные меры по устранению уязвимости
    Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
    http://www.mozilla.org/firefox/
    http://www.mozilla.org/firefox/organizations/all.html
    http://www.mozilla.org/thunderbird/
    http://www.seamonkey-project.org/
    http://www.google.com/chrome/
    Статус уязвимости Потенциальная уязвимость
    Наличие эксплойта Данные уточняются
    Способ эксплуатации Данные уточняются
    Способ устранения Данные уточняются
    Информация об устранении Информация об устранении отсутствует
    Ссылки на источники
    Идентификаторы других систем описаний уязвимостей
    Прочая информация Данные уточняются
    Последние изменения