BDU:2015-00399: Уязвимость программного обеспечения Apache HTTP Server, позволяющая удаленному злоумышленнику нарушить доступность защищаемой информации

Описание уязвимости Уязвимость существует в модуле mod_cgid в Apache HTTP Server из-за отсутствия тайм-аута. Эксплуатация данной уязвимости позволяет злоумышленникам, действующим удаленно, вызвать отказ в обслуживании (зависание процесса) при помощи запроса к сценарию CGI, который игнорирует данные своего файлового дескриптора stdin.
Вендор Apache Software Foundation
Наименование ПО Apache HTTP Server
Версия ПО
  • от 2.4.0 до 2.4.10
Тип ПО Сетевое программное средство
Операционные системы и аппаратные платформы
Данные уточняются
Тип ошибки Ошибки управления ресурсом
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 22.07.2014
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Возможные меры по устранению уязвимости
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://www.apache.org/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения