BDU:2014-00467: Уязвимость программной платформы Java Runtime Environment, позволяющая удаленному злоумышленнику нарушить конфиденциальность и целостность данных

Описание уязвимости Уязвимость платформы Java Runtime Environment, связанная с подкомпонентами программы. Эксплуатация данной уязвимости позволяет удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность данных, используя подкомпонент JAXP
Вендор Oracle Corp.
Наименование ПО Java Runtime Environment
Версия ПО
  • 1.6.0 update 71
  • 1.7.0 update 51
  • 1.8.0
Тип ПО ПО виртуализации/ПО виртуального программно-аппаратного средства
Операционные системы и аппаратные платформы
  • Вендор не указан Unix . x64
  • Вендор не указан Unix . x86
Тип ошибки Проблемы со структурами данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 15.04.2014
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Возможные меры по устранению уязвимости
Для устранения уязвимости необходимо установить последнюю версию программного обеспечения. Необходимую информацию можно получить по адресу:
http://www.oracle.com/technetwork/java/javase/downloads/index.html
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения