BDU:2014-00428: Уязвимость средства разработки приложений Java Development Kit, позволяющая удаленному злоумышленнику нарушить конфиденциальность и целостность данных

Описание уязвимости Уязвимость средства разработки приложений Java Development Kit, связанная с подкомпонентами программы. Эксплуатация данной уязвимости позволяет удаленному злоумышленнику нарушить конфиденциальность и целостность данных, используя подкомпонент Security.
Вендор Oracle Corp.
Наименование ПО Java Development Kit
Версия ПО
  • 1.5.0 update 61
  • 1.6.0 update 71
  • 1.7.0 update 51
  • 1.8.0
Тип ПО Прикладное ПО информационных систем
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Linux . x64
  • Сообщество свободного программного обеспечения Linux . x86
Тип ошибки Проблемы со структурами данных
Идентификатор типа ошибки
Класс уязвимости Уязвимость кода
Дата выявления 15.04.2014
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Возможные меры по устранению уязвимости
Для устранения уязвимости необходимо установить последнюю версию программного обеспечения. Необходимую информацию можно получить по адресу:
http://www.oracle.com/technetwork/java/javase/downloads/index.html
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации Данные уточняются
Способ устранения Данные уточняются
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация Данные уточняются
Последние изменения